  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://katytimes.com/content/tncms/live/" />
<meta name="keywords" content="sports, high_school, mortonranch" />
<meta name="news_keywords" content="sports, high_school, mortonranch" />
<meta name="description" content="Heading into their non-district matchup against Fort Bend Travis on Monday, Dec. 9, only two people knew it would be the long-awaited return to game action for Morton Ranch senior" />
<meta name="author" content="STEPHEN GREENWELL  TIMES CORRESPONDENT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://katytimes.com/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bailey&rsquo;s anticipated return sparks Mavs&rsquo; win" />
<meta property="og:description" content="Heading into their non-district matchup against Fort Bend Travis on Monday, Dec. 9, only two people knew it would be the long-awaited return to game action for Morton Ranch senior" />
<meta property="og:site_name" content="Katy Times" />
<meta property="og:section" content="Sports" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #block-1488011 .search-spinner { position: absolute; } #block-1488011 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1488011 { margin-bottom: 0; } #site-search-1488011 .site-search-form { padding: 0; } #site-search-1488011 #site-search-1488011-btn { outline: none; } #site-search-1488011 #site-search-1488011-term { border: 0; box-shadow: none; } #site-search-1488011 .site-search-form { box-shadow: none; } #user-controls-1488015 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1488015 .tn-user-screenname, #user-controls-1488015 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1488015 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1488015 .dropdown-signup { font-size: 12px; } #user-controls-1488015 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1488015 .large-user-avatar { margin-right: 10px; } #user-controls-1488015 .large-user-controls { font-size: 12px; } #user-controls-1488015 .logout-btn { cursor: pointer; } #user-controls-1488015 .login-btn { color: #fff!important; } #user-controls-1488014 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1488014 .tn-user-screenname, #user-controls-1488014 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1488014 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1488014 .dropdown-signup { font-size: 12px; } #user-controls-1488014 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1488014 .large-user-avatar { margin-right: 10px; } #user-controls-1488014 .large-user-controls { font-size: 12px; } #user-controls-1488014 .logout-btn { cursor: pointer; } #user-controls-1488014 .login-btn { color: #fff!important; } #weather-1488016 .list-unstyled { margin: 0; } #weather-1488016 span { display: block; } #weather-1488016 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1488016 .icon { position: relative; } #weather-1488016 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1488016 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1488016 .cond { opacity: 0.7; } #weather-1488016 .current-conditions { float: left; height: 48px; } #weather-1488016 .dropdown-toggle { color: #000; display: block; } #weather-1488016 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1488016 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1488016 .city-title { padding-top: 5px; } #weather-1488016 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1488016 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1488016 .weather-expanded small { opacity: 0.5; } #weather-1488016 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1488016 .zip-update { width: 75px; } #weather-1488016 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1488016 .zip-update-link:hover { color: #777; } #tncms-block-1487962 .tnt-prop-img { max-width: 693px; } #block-1488010 .search-spinner { position: absolute; } #block-1488010 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1488010-btn { background-color: #FFC425; border-color: #FFC425; } #site-search-1488010-btn { color: #fff; } #tncms-block-1488007 .tnt-prop-img { max-width: 521px; } #block-1487924 .card.summary { border: 0; padding: 0; margin: 0; } #block-1487924 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-1487963 .most-popular .tab-text { display: none; } #block-1487963 .most-popular .active .tab-text { display: inline; } #block-1488009 .card.feature { border: 0; padding: 0; margin: 0; } #block-1488009 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1488235 .calendar-wrap { border: 0; padding: 0; margin: 0; } #block-1488235 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-1487958 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"STEPHEN GREENWELL <br>\nTIMES CORRESPONDENT <\/br>"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-77930204-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3242,3241,3369,3240,3261,3672,3485,6844", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/ads/impressions.js?_dc=1575975926.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/ads/traffic.js?_dc=1575959723"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/ads/settings.js?_dc=1566329879"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1547150940"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Bailey’s anticipated return sparks Mavs’ win | Sports | katytimes.com</title>
            
    <style>body { background-color: #E5E5E5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #E5E5E5; } #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #EFEFEF; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #D92027; }#site-header{ border-bottom: 3px solid #D92027; }#site-footer{ border-top: 3px solid #D92027; } .tnt-bg-accent { background-color: #D92027; } a .tnt-caret-down { color: #D92027; } .block-title .block-title-inner { border-color: #D92027; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #D92027; } .form-control:focus { border-bottom-color: #D92027; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://katytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bailey’s anticipated return sparks Mavs’ win | Sports | katytimes.com" href="http://katytimes.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://katytimes.com/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1476447-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>






        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-5ecb6e54-1afd-11ea-91c2-67b95689f21e section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('katytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=STEPHEN+GREENWELL+%3Cbr%3E%0ATIMES+CORRESPONDENT+%3C%2Fbr%3E&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=222&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-77930204-11&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "katytimes.com",
  secureDomain: "katytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3242);
                
                bloxServiceIDs.push(3241);
                
                bloxServiceIDs.push(3369);
                
                bloxServiceIDs.push(3240);
                
                bloxServiceIDs.push(3261);
                
                bloxServiceIDs.push(3672);
                
                bloxServiceIDs.push(3485);
                
                bloxServiceIDs.push(6844);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1488011" class="tncms-block hidden-md hidden-lg"><section id="block-1488011" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1488011" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1488011" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1488011-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1488011-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1488011-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1488011').submit();
        return false;
    });

    $('#site-search-1488011').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1488011 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1488011 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1488011-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1488015" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1488015" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://katytimes.com/users/signup/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://katytimes.com/users/login/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://katytimes.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1488015').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://katytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://katytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://katytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1488015').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://katytimes.com/users/logout/" id="user-logout-form-1488015"><input type="hidden" name="referer_url" value="http://katytimes.com/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/sitea/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/sitea/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/katy/"  class="nav-link tnt-section-katy">Katy</a>
                                </li><li>
                                    <a href="/sports/high_school/cincoranch/"  class="nav-link tnt-section-cinco-ranch">Cinco Ranch</a>
                                </li><li>
                                    <a href="/sports/high_school/sevenlakes/"  class="nav-link tnt-section-seven-lakes">Seven Lakes</a>
                                </li><li>
                                    <a href="/sports/high_school/tompkins/"  class="nav-link tnt-section-tompkins">Tompkins</a>
                                </li><li>
                                    <a href="/sports/high_school/taylor/"  class="nav-link tnt-section-taylor">Taylor</a>
                                </li><li>
                                    <a href="/sports/high_school/mortonranch/"  class="nav-link tnt-section-morton-ranch">Morton Ranch</a>
                                </li><li>
                                    <a href="/sports/high_school/maydecreek/"  class="nav-link tnt-section-mayde-creek">Mayde Creek</a>
                                </li><li>
                                    <a href="/sports/high_school/paetow/"  class="nav-link tnt-section-paetow">Paetow</a>
                                </li><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/education"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special/best_of_katy/"  class="nav-link tnt-section-best-of-katy">Best of Katy</a>
                                </li><li>
                                    <a href="/special/fulshear_living/"  class="nav-link tnt-section-fulshear-living">Fulshear Living</a>
                                </li><li>
                                    <a href="http://katytimes.com/special/katy_newcomers_guide/page_663bc195-5886-5f94-a639-a88acedb96b2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-katy-newcomers-guide">Katy Newcomers Guide</a>
                                </li><li>
                                    <a href="/special/katy_today/"  class="nav-link tnt-section-katy-today">Katy Today</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="Https://www.mercolocal.com/affiliates/katy-times"  class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/sitea/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/sitea/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1488014" class="tncms-block"><div id="user-controls-1488014" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://katytimes.com/users/signup/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://katytimes.com/users/login/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://katytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1488014').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://katytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://katytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://katytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1488014').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://katytimes.com/users/logout/" id="user-logout-form-1488014"><input type="hidden" name="referer_url" value="http://katytimes.com/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1492835" class="tncms-block"><div id="tncms-block-custom" class="tncms-block header-social">
<div class="follow-links-custom pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><ul class="list-inline">
<li><a href="https://www.facebook.com/pages/The-Katy-Times/111550505555160?ref=ts&amp;fref=ts" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook"></span></a></li>
        
        
            <li><a href="https://twitter.com/katytimes" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        <li><a href="https://twitter.com/katytimesSports" title="Sports Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        
        
        
        
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom li { margin-right:1px; padding:0; }
    .follow-links-custom li a,
    .follow-links-custom li a:focus,
    .follow-links-custom li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 0;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom li a.fb,.follow-links-custom li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom li a.tw,.follow-links-custom li a.tw:hover {color: #fff; background-color: #46C8F9;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1488105" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488108" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1488016" class="tncms-block padding-left"><div id="weather-1488016" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77493" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77493"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1488016 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Katy, TX
                                
                                 <small>(77493)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy and windy at times with periods of rain. High 54F. Winds N at 20 to 30 mph. Chance of rain 90%. Rainfall around a quarter of an inch.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy early with some clearing expected late. Low 41F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 10, 2019 @ 5:02 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=77493"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1487962" class="tncms-block a"><section id="block-1487962" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1488010" class="tncms-block new-search padding-right"><section id="block-1488010" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1488010" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1488010" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1488010-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1488010-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1488010-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1488010').submit();
        return false;
    });

    $('#site-search-1488010').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1488010 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1488010 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1488010-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1488113" class="tncms-block"><div class="header-tagline hidden-xs hidden-sm">Serving as the news source for the Greater Katy Area since 1913</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1488007" class="tncms-block m"><section id="block-1488007" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/1945a29c-995d-11e7-a322-1fe796e24392.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/1945a29c-995d-11e7-a322-1fe796e24392.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/1945a29c-995d-11e7-a322-1fe796e24392.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/1945a29c-995d-11e7-a322-1fe796e24392.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/sitea/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/sitea/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/forms" >
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-katy"  href="/sports/high_school/katy/" >
                    <span class="nav-label">Katy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cinco-ranch"  href="/sports/high_school/cincoranch/" >
                    <span class="nav-label">Cinco Ranch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seven-lakes"  href="/sports/high_school/sevenlakes/" >
                    <span class="nav-label">Seven Lakes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tompkins"  href="/sports/high_school/tompkins/" >
                    <span class="nav-label">Tompkins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-taylor"  href="/sports/high_school/taylor/" >
                    <span class="nav-label">Taylor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morton-ranch"  href="/sports/high_school/mortonranch/" >
                    <span class="nav-label">Morton Ranch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mayde-creek"  href="/sports/high_school/maydecreek/" >
                    <span class="nav-label">Mayde Creek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paetow"  href="/sports/high_school/paetow/" >
                    <span class="nav-label">Paetow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-katy"  href="/special/best_of_katy/" >
                    <span class="nav-label">Best of Katy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fulshear-living"  href="/special/fulshear_living/" >
                    <span class="nav-label">Fulshear Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-katy-newcomers-guide"  href="http://katytimes.com/special/katy_newcomers_guide/page_663bc195-5886-5f94-a639-a88acedb96b2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Katy Newcomers Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-katy-today"  href="/special/katy_today/" >
                    <span class="nav-label">Katy Today</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html&amp;advanced=true" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local"  href="Https://www.mercolocal.com/affiliates/katy-times" >
                    <span class="nav-label">Shop Local</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1488107" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488109" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488110" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1492449" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-780dfd50-1afd-11ea-8551-23efd42fb670" class="modal fullscreen in modal-image image-default modal-780dfd50-1afd-11ea-8551-23efd42fb670" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="MR"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-780dfd50-1afd-11ea-8551-23efd42fb670" data-target=".caption-inner-modal-image-780dfd50-1afd-11ea-8551-23efd42fb670">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-780dfd50-1afd-11ea-8551-23efd42fb670 collapse in"><div class="caption-text"><p>From left to right, Morton Ranch seniors Jharyn Craig, Madyson Bailey and Nekil Richardson were vital in helping the Mavericks improve to 6-6 with a win over Fort Bend Travis on Monday, Dec. 9.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Stephen Greenwell</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkatytimes.com%2Fimage_780dfd50-1afd-11ea-8551-23efd42fb670.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_780dfd50-1afd-11ea-8551-23efd42fb670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780dfd50-1afd-11ea-8551-23efd42fb670"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MR&url=http%3A%2F%2Fkatytimes.com%2Fimage_780dfd50-1afd-11ea-8551-23efd42fb670.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_780dfd50-1afd-11ea-8551-23efd42fb670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780dfd50-1afd-11ea-8551-23efd42fb670"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20katytimes.com/tncms/asset/editorial/780dfd50-1afd-11ea-8551-23efd42fb670" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"780dfd50-1afd-11ea-8551-23efd42fb670"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKaty%20Times%5D%20MR&body=http%3A%2F%2Fkatytimes.com%2Fimage_780dfd50-1afd-11ea-8551-23efd42fb670.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"780dfd50-1afd-11ea-8551-23efd42fb670"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_780dfd50-1afd-11ea-8551-23efd42fb670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780dfd50-1afd-11ea-8551-23efd42fb670"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-780dfd50-1afd-11ea-8551-23efd42fb670-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="780dfd50-1afd-11ea-8551-23efd42fb670" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="780dfd50-1afd-11ea-8551-23efd42fb670" class="save-list-780dfd50-1afd-11ea-8551-23efd42fb670-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="780dfd50-1afd-11ea-8551-23efd42fb670" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-780dfd50-1afd-11ea-8551-23efd42fb670 img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5ecb6e54-1afd-11ea-91c2-67b95689f21e" class="asset article-default"  data-url="http://katytimes.com/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="katytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://katytimes.com/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html" />
    <style>
                .asset-paging .direction {
                    color: #D92027;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-5ecb6e54-1afd-11ea-91c2-67b95689f21e" class="asset-paging">
                <div id="paging-prev-5ecb6e54-1afd-11ea-91c2-67b95689f21e" class="paging-link prev offset"></div>
                <div id="paging-next-5ecb6e54-1afd-11ea-91c2-67b95689f21e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bailey’s anticipated return sparks Mavs’ win
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By STEPHEN GREENWELL <br>
TIMES CORRESPONDENT </br></span></li>
        
        
            <li><time datetime="2019-12-09T21:30:00-06:00" class="tnt-date asset-date text-muted">
            Dec 9, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-09T21:31:34-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-09T21:30:00-06:00">
    <meta itemprop="datePublished" content="2019-12-09T21:30:00-06:00">
    <meta itemprop="dateModified" content="2019-12-09T15:31:34-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bailey%E2%80%99s%20anticipated%20return%20sparks%20Mavs%E2%80%99%20win&url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20katytimes.com/tncms/asset/editorial/5ecb6e54-1afd-11ea-91c2-67b95689f21e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKaty%20Times%5D%20Bailey%E2%80%99s%20anticipated%20return%20sparks%20Mavs%E2%80%99%20win&body=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-780dfd50-1afd-11ea-8551-23efd42fb670" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-780dfd50-1afd-11ea-8551-23efd42fb670" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/80/780dfd50-1afd-11ea-8551-23efd42fb670/5def1185e63da.image.jpg?resize=1700%2C956 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1920"
                    height="1080"
                    alt="MR"
                    class="img-responsive full tnt-restrict-img-780dfd50-1afd-11ea-8551-23efd42fb670" />
            </div><style>
                .tnt-restrict-img-780dfd50-1afd-11ea-8551-23efd42fb670 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>From left to right, Morton Ranch seniors Jharyn Craig, Madyson Bailey and Nekil Richardson were vital in helping the Mavericks improve to 6-6 with a win over Fort Bend Travis on Monday, Dec. 9.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Stephen Greenwell</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5ecb6e54-1afd-11ea-91c2-67b95689f21e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bailey%E2%80%99s%20anticipated%20return%20sparks%20Mavs%E2%80%99%20win&url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20katytimes.com/tncms/asset/editorial/5ecb6e54-1afd-11ea-91c2-67b95689f21e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKaty%20Times%5D%20Bailey%E2%80%99s%20anticipated%20return%20sparks%20Mavs%E2%80%99%20win&body=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ecb6e54-1afd-11ea-91c2-67b95689f21e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ecb6e54-1afd-11ea-91c2-67b95689f21e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ecb6e54-1afd-11ea-91c2-67b95689f21e" class="save-list-5ecb6e54-1afd-11ea-91c2-67b95689f21e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ecb6e54-1afd-11ea-91c2-67b95689f21e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Heading into their non-district matchup against Fort Bend Travis on Monday, Dec. 9, only two people knew it would be the long-awaited return to game action for Morton Ranch senior center Madyson Bailey — her and head coach Kisha Jones.</p><p>“They (players) didn’t find out until right beforehand that she was going to play,” Jones said, adding that she thought it would provide a spark for the team. “We explained to her and to the team that there would be a minutes restriction, but they had more confidence knowing big sister was going to be out there.”</p><p>While Bailey only played about 10 minutes and scored six points, her presence in the lineup paid dividends in the Mavericks’ 61-59 win. It allowed fellow senior and captain Jharyn Craig to attack more in transition and finish with a team-high 18 points.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Bailey missed almost a year because of a torn ACL suffered in January. She said she was still working herself back up to full strength.</p><p>Before the setback, the nightly double-double threat was a serious contender for District MVP.</p><p>“I just want to focus on getting back into the game,” she said. “It’s been 10 months and it’s difficult, but I want to get back to where I was, like the injury never happened.”</p><p>Going forward when Bailey is fully healthy, Jones said their starting lineup would likely include her and senior captain Nekil Richardson, who finished with 11 points against the Tigers.</p><p>“I clear my mind when I’m in a game,” Richardson said of her post game, which featured multiple putbacks and fighting for rebounds. “I block everything out, and I just do me. I just get aggressive.”</p><p>Bailey and Richardson are a rugged duo down low, but they both have finesse aspects to their games. Richardson has the speed to bring the ball up or to drive past slower defenders on the perimeter, and Bailey—a college softball signee for Texas-Tyler—can throw a stellar outlet pass the length of the court.</p><p>Jones anticipated improvements throughout the starting lineup as Bailey worked herself back in. Craig, senior Amya Scott, junior Schyler Falls, junior America Lopez and sophomore A’lyvia Jackson will all play significant minutes in the guard and wing rotations.</p><p>“Jharyn (Craig) is actually a guard who’s been forced to play a post position while Maddie is out. So when Maddie comes back, she’s going to work back to the (wing) position,” Jones said. “Once she settles in and she’s healthy enough to play a full game, then Jharyn Craig will be able to fill those lanes and play her normal position a bit more.”</p><p>With players forced into different positions and roles because of the injury, Morton Ranch has played unevenly to start the year. The win against the Tigers improved the Mavericks to 6-6, although they had to survive a furious comeback to secure it.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553301" class="tncms-block"></div></div><p>The Mavericks led by 11 in the second half, and by eight after three quarters. However, they gave up four 3-point shots in the fourth, with the final one cutting the lead to 60-59 with seven seconds left. Morton Ranch was able to hit a free throw, and a final drive by the Tigers was contested in the lane by Bailey, with the shot not reaching the rim.</p><p>In light of the fourth quarter, the three senior captains said they needed to work on their communication on offense and defense. The Mavericks struggled to break the Travis fullcourt press and committed four five-second violations during the game.</p><p>They also shot 8-for-16 from the free-throw line in the fourth.</p><p>“It’s mostly the communication on the court that we need to work on,” Craig said. “We had a cushion, but toward the end we lost that momentum that we had coming into the game. Certain things that helped us in the beginning, we didn’t have in the end, so we need to work on finishing, and finishing with the lead.”</p><p>Jones thought those smaller things would naturally improve as players got more comfortable in their roles. She saw an early-season close call like this as something the players could build upon in practice.</p><p>“I think it’s something we definitely need to work on, and I hope that winning the game is going to give them confidence to know that they can do it,” she said. “The whole time, I told the girls, ‘We’re still ahead. Just make your free throws, get to your defensive assignments.’ I think it’s something we’re going to build on and work on.</p><p>“The girls have a positive mindset because of how it turned out, but we still have work to do.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bailey%E2%80%99s%20anticipated%20return%20sparks%20Mavs%E2%80%99%20win&url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20katytimes.com/tncms/asset/editorial/5ecb6e54-1afd-11ea-91c2-67b95689f21e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKaty%20Times%5D%20Bailey%E2%80%99s%20anticipated%20return%20sparks%20Mavs%E2%80%99%20win&body=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_5ecb6e54-1afd-11ea-91c2-67b95689f21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecb6e54-1afd-11ea-91c2-67b95689f21e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ecb6e54-1afd-11ea-91c2-67b95689f21e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ecb6e54-1afd-11ea-91c2-67b95689f21e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ecb6e54-1afd-11ea-91c2-67b95689f21e" class="save-list-5ecb6e54-1afd-11ea-91c2-67b95689f21e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ecb6e54-1afd-11ea-91c2-67b95689f21e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1492271" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487924" class="tncms-block visible-lg visible-md"><section id="block-1487924" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1487924 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_5eb4a39c-4388-52af-b37e-45f98cf31538.html" class="tnt-asset-link">
        

        
            Billy Porter's 'living his wildest dreams' after second Golden Globes nod</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_f7a8546f-90e8-5f96-8f80-c6e68ce2f8c2.html" class="tnt-asset-link">
        

        
            Cuba Gooding Jr. accused of sexual misconduct by seven more women</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_20ccb8ee-1405-51cd-9161-e13f2e9230ac.html" class="tnt-asset-link">
        

        
            Daisy Ridley doesn't see herself as main Star Wars hero</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_32af6c27-c025-5e28-b8ee-64b2406a56b9.html" class="tnt-asset-link">
        

        
            Phoebe Waller-Bridge wasn't hired for Bond just to help with 'the ladies'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b5b6131e-1b1a-11ea-a1b7-a3b25ec0a14d.html" class="tnt-asset-link">
        

        
            Katy City Council rejects 25K Morton Park and Silver Oaks Estates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_4f18b680-6363-5cfd-a327-b17b8e482026.html" class="tnt-asset-link">
        

        
            Blake Shelton wants to forget who he was before Gwen Stefani</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_019d53a1-84a0-5fa3-b907-b233e927b1a5.html" class="tnt-asset-link">
        

        
            Shania Twain 'recooks David Copperfield's meat' after Las Vegas shows</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_00d4129a-1b04-11ea-8835-1baf69873263.html" class="tnt-asset-link">
        

        
            Thompson withdraws from Fort Bend Pct. 3 constable election</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1492441" class="tncms-block">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487963" class="tncms-block"><section id="block-1487963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1487963 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1487963" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1487963" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1487963" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1487963" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1487963" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/article_580a2e50-195b-11ea-b93e-cf84dd0632f4.html">DESTINATION: WACO: Mustangs rout Cougars, ride 'crazy train' to state semifinals</a></li><li><a href="/sports/article_56118e9c-13ff-11ea-b3ca-c3c14c95537e.html">LAST ONE STANDING: Taylor in regional finals for 1st time as Katy ISD's last team left</a></li><li><a href="/news/article_2b5ddf9a-1a29-11ea-b4df-8f4ef25de549.html">Grundfos establishing Americas HQ in Brookshire</a></li><li><a href="/community/article_6b961652-161b-11ea-99ce-a36a86addcb5.html">Hamilton Loomis - Katy Blues man, father and seer of trees</a></li><li><a href="/lifestyles/entertainment/article_51bf6316-16dc-11ea-8d4f-b719ec84e631.html">Aloft brings conference space and entertainment near Katy Mills</a></li><li><a href="/sports/article_0a91c850-1aa4-11ea-bb30-1b9e322619a3.html">Taylor’s Ivey Jr. earns redemption in regional final win</a></li><li><a href="/sports/article_b9d6162a-1718-11ea-9e99-ff01305dddc2.html">Mustangs’ secondary starring as Cy-Creek looms</a></li><li><a href="/sports/article_c3a9d6c4-15e6-11ea-a855-afea482c64bc.html">No surprises for Katy ISD as UIL conference cutoff numbers released</a></li><li><a href="/sports/article_012185de-1645-11ea-b779-cfd210cb1427.html">Bulawa a steady presence for new-look Spartans</a></li><li><a href="/obituaries/article_10ab18c6-1618-11ea-b668-b7c08c74dad3.html">Cynthia Jean Menefee</a></li></ul></div>
        
        
            <div id="images-1487963" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1487963" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_e4fed650-684c-5575-aff7-76631fcc1800.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CA: SEVERE FLOODING CLOSES HWY 101 IN MONTEREY"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/e/4f/e4fed650-684c-5575-aff7-76631fcc1800/5de86c50a31a7.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_ef3030ae-a74f-5eda-9e2b-3ea7d9140f43.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dentist filmed riding hoverboard during patient procedure"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/e/f3/ef3030ae-a74f-5eda-9e2b-3ea7d9140f43/5deb1d6bce011.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_ce4c0b51-63d0-572b-9395-a67c3cdd56a7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Teen opens mosque doors to shelter peers during shooting"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/c/e4/ce4c0b51-63d0-572b-9395-a67c3cdd56a7/5de97e1949cdb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_14110b2d-c87f-5c30-8659-979d9edeadcc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Acclaimed actor Ron Leibman dies aged 82"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/1/41/14110b2d-c87f-5c30-8659-979d9edeadcc/5debd3d4cf5da.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_e16c2421-58a6-5ac2-84f7-56789f07e361.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Amazon driver dances after getting some free snacks"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/e/16/e16c2421-58a6-5ac2-84f7-56789f07e361/5dec0510c97fc.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_e128f765-3cb9-5eee-9efa-e7a4bebd3820.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PA: BAIL DENIED FOR FMR NFL PLAYER'S STABBING SUSPECT"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/e/12/e128f765-3cb9-5eee-9efa-e7a4bebd3820/5de865734bd83.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_7baf49d9-9009-52dd-bf24-a500bb67dcea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dwyane Wade responds to criticism of his son"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/ba/7baf49d9-9009-52dd-bf24-a500bb67dcea/5de54e50c8694.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/video_8d737057-25aa-533e-9151-0bd7e6dedfdf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Texas Rangers investigate officer-involved shooting in Marshall"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/8/d7/8d737057-25aa-533e-9151-0bd7e6dedfdf/5de9a246335c3.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1487963" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1492439" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488009" class="tncms-block hide-headline"><section id="block-1488009" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1488009 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/e-edition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1488009-fb7dced9-2b96-5531-b2ac-9d6ab6410aea" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-e-edition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-fb7dced9-2b96-5531-b2ac-9d6ab6410aea media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/e-edition/edition_fb7dced9-2b96-5531-b2ac-9d6ab6410aea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Katy Times"
                        class="img-responsive lazyload full"
                        width="300"
                        height="586"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/eedition/7/eb/7ebdf074-057a-5d07-90ab-94d66c6f7c99/5de823146f4e3.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/eedition/7/eb/7ebdf074-057a-5d07-90ab-94d66c6f7c99/5de823146f4e3.preview-300.jpg?resize=300%2C586 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/e-edition/edition_fb7dced9-2b96-5531-b2ac-9d6ab6410aea.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Katy Times</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/e-edition/edition_fb7dced9-2b96-5531-b2ac-9d6ab6410aea.html" class="tnt-asset-link">
        

        
            Katy Times</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1492440" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488235" class="tncms-block"><section id="block-1488235" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1488235 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1488235" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-12-10&d2=2019-12-10&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://katytimes.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1488000" class="tncms-block"></div><div id="tncms-block-1492443" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487947" class="tncms-block"><section id="block-1487947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1487947 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/katytimes.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1487905" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487906" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1488003" class="tncms-block"><section id="block-1488003" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1488003 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social"  href="/social" >
                    <span class="nav-label">Social</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/sitea/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/sitea/contact_us.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://katytimes.com/sitea/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/sitea/terms_of_service.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/sitea/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1488005" class="tncms-block"><section id="block-1488005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1488005 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>katytimes.com</strong><br>
    5319 E. Fifth Street<br>
    Katy, TX 77493
    <br>
    
        <strong>Phone:</strong> 281-391-3141<br>
        <strong>Email:</strong> <a href="mailto:news@katytimes.com">news@katytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1492838" class="tncms-block"><div id="tncms-block-custom" class="tncms-block header-social">
<div class="follow-links-custom">
    
    <section id="block-custom" class="block emphasis-h3  "><ul class="list-inline">
<li><a href="https://www.facebook.com/pages/The-Katy-Times/111550505555160?ref=ts&amp;fref=ts" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook"></span></a></li>
        
        
            <li><a href="https://twitter.com/katytimes" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        <li><a href="https://twitter.com/katytimesSports" title="Sports Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        
        
        
        
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom li { margin-right:1px; padding:0; }
    .follow-links-custom li a,
    .follow-links-custom li a:focus,
    .follow-links-custom li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 0;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom li a.fb,.follow-links-custom li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom li a.tw,.follow-links-custom li a.tw:hover {color: #fff; background-color: #46C8F9;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1487958" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1487958"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Katy Times</a>, 5319 E. Fifth Street Katy, TX</small><small>&nbsp;| <a href="/sitea/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/sitea/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12066.add('act', dmpData);
	_cc12066.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1488015 = $('#user-controls-1488015 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1488015.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1488015.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1488014 = $('#user-controls-1488014 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1488014.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1488014.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1488235 .fc-inner' ),
            $calendar = $( '#calendar-1488235' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1488235 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1488235 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1488235 .fc-year' ).html( cal.getYear() );


        $('#block-1488235 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1488235 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1488235 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12066.add('act', serviceData);
	_cc12066.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12066.add('act', dmpData);
	_cc12066.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>