  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://katytimes.com/content/tncms/live/" />
<meta name="keywords" content="sports, high_school, maydecreek" />
<meta name="news_keywords" content="sports, high_school, maydecreek" />
<meta name="description" content="Mayde Creek junior Donte Jones has missed four games this season because of injuries and disciplinary reasons. But when he&rsquo;s been on the field, the 6-foot, 175 pound quarterback/receiver has" />
<meta name="author" content="DENNIS SILVA II  TIMES SPORTS EDITOR" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://katytimes.com/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/6/91/69139084-0681-11ea-8a6c-3f1e77277447/5dccb3755461d.image.jpg?resize=853%2C630" />
<meta property="og:image:width" content="853" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Newcomer Jones a dynamic versatile threat for Rams" />
<meta property="og:description" content="Mayde Creek junior Donte Jones has missed four games this season because of injuries and disciplinary reasons. But when he&rsquo;s been on the field, the 6-foot, 175 pound quarterback/receiver has" />
<meta property="og:site_name" content="Katy Times" />
<meta property="og:section" content="Sports" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #block-1488011 .search-spinner { position: absolute; } #block-1488011 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1488011 { margin-bottom: 0; } #site-search-1488011 .site-search-form { padding: 0; } #site-search-1488011 #site-search-1488011-btn { outline: none; } #site-search-1488011 #site-search-1488011-term { border: 0; box-shadow: none; } #site-search-1488011 .site-search-form { box-shadow: none; } #user-controls-1488015 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1488015 .tn-user-screenname, #user-controls-1488015 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1488015 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1488015 .dropdown-signup { font-size: 12px; } #user-controls-1488015 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1488015 .large-user-avatar { margin-right: 10px; } #user-controls-1488015 .large-user-controls { font-size: 12px; } #user-controls-1488015 .logout-btn { cursor: pointer; } #user-controls-1488015 .login-btn { color: #fff!important; } #user-controls-1488014 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1488014 .tn-user-screenname, #user-controls-1488014 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1488014 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1488014 .dropdown-signup { font-size: 12px; } #user-controls-1488014 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1488014 .large-user-avatar { margin-right: 10px; } #user-controls-1488014 .large-user-controls { font-size: 12px; } #user-controls-1488014 .logout-btn { cursor: pointer; } #user-controls-1488014 .login-btn { color: #fff!important; } #weather-1488016 .list-unstyled { margin: 0; } #weather-1488016 span { display: block; } #weather-1488016 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1488016 .icon { position: relative; } #weather-1488016 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1488016 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1488016 .cond { opacity: 0.7; } #weather-1488016 .current-conditions { float: left; height: 48px; } #weather-1488016 .dropdown-toggle { color: #000; display: block; } #weather-1488016 .city-title { padding-top: 5px; } #weather-1488016 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1488016 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1488016 .weather-expanded small { opacity: 0.5; } #weather-1488016 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1488016 .zip-update { width: 75px; } #weather-1488016 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1488016 .zip-update-link:hover { color: #777; } #tncms-block-1487962 .tnt-prop-img { max-width: 693px; } #block-1488010 .search-spinner { position: absolute; } #block-1488010 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1488010-btn { background-color: #FFC425; border-color: #FFC425; } #site-search-1488010-btn { color: #fff; } #tncms-block-1488007 .tnt-prop-img { max-width: 521px; } #block-1487924 .card.summary { border: 0; padding: 0; margin: 0; } #block-1487924 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-1487963 .most-popular .tab-text { display: none; } #block-1487963 .most-popular .active .tab-text { display: inline; } #block-1488009 .card.feature { border: 0; padding: 0; margin: 0; } #block-1488009 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1488235 .calendar-wrap { border: 0; padding: 0; margin: 0; } #block-1488235 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-1488000 .card.product { border: 0; padding: 0; margin: 0; } #block-1488000 .card-panel { background-color: #7E8992; border-color: rgba(0,0,0,.08); } #block-1487958 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DENNIS SILVA II <br>\nTIMES SPORTS EDITOR <\/br>"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-77930204-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.add('med', 'flag: top story');
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3242,3241,3369,3240,3261,3672,3485,6844", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/ads/impressions.js?_dc=1573781738.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/ads/traffic.js?_dc=1573713330"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/ads/settings.js?_dc=1566329879"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1547150940"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Newcomer Jones a dynamic versatile threat for Rams | Sports | katytimes.com</title>
            
    <style>body { background-color: #E5E5E5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #E5E5E5; } #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #EFEFEF; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #D92027; }#site-header{ border-bottom: 3px solid #D92027; }#site-footer{ border-top: 3px solid #D92027; } .tnt-bg-accent { background-color: #D92027; } a .tnt-caret-down { color: #D92027; } .block-title .block-title-inner { border-color: #D92027; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #D92027; } .form-control:focus { border-bottom-color: #D92027; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://katytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Newcomer Jones a dynamic versatile threat for Rams | Sports | katytimes.com" href="http://katytimes.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://katytimes.com/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1476447-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>






        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-11b836be-0681-11ea-af43-8fb2fcfab15f section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('katytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=DENNIS+SILVA+II+%3Cbr%3E%0ATIMES+SPORTS+EDITOR+%3C%2Fbr%3E&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=271&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-77930204-11&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "katytimes.com",
  secureDomain: "katytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://katytimes.com/users/signup/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://katytimes.com/users/login/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://katytimes.com/users/login/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://katytimes.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fkatytimes.com%252Fsports%252Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3242);
                
                bloxServiceIDs.push(3241);
                
                bloxServiceIDs.push(3369);
                
                bloxServiceIDs.push(3240);
                
                bloxServiceIDs.push(3261);
                
                bloxServiceIDs.push(3672);
                
                bloxServiceIDs.push(3485);
                
                bloxServiceIDs.push(6844);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1488011" class="tncms-block hidden-md hidden-lg"><section id="block-1488011" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1488011" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1488011" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1488011-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1488011-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1488011-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1488011').submit();
        return false;
    });

    $('#site-search-1488011').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1488011 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1488011 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1488011-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1488015" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1488015" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://katytimes.com/users/signup/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://katytimes.com/users/login/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://katytimes.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1488015').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://katytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://katytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://katytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1488015').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://katytimes.com/users/logout/" id="user-logout-form-1488015"><input type="hidden" name="referer_url" value="http://katytimes.com/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/sitea/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/sitea/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/katy/"  class="nav-link tnt-section-katy">Katy</a>
                                </li><li>
                                    <a href="/sports/high_school/cincoranch/"  class="nav-link tnt-section-cinco-ranch">Cinco Ranch</a>
                                </li><li>
                                    <a href="/sports/high_school/sevenlakes/"  class="nav-link tnt-section-seven-lakes">Seven Lakes</a>
                                </li><li>
                                    <a href="/sports/high_school/tompkins/"  class="nav-link tnt-section-tompkins">Tompkins</a>
                                </li><li>
                                    <a href="/sports/high_school/taylor/"  class="nav-link tnt-section-taylor">Taylor</a>
                                </li><li>
                                    <a href="/sports/high_school/mortonranch/"  class="nav-link tnt-section-morton-ranch">Morton Ranch</a>
                                </li><li>
                                    <a href="/sports/high_school/maydecreek/"  class="nav-link tnt-section-mayde-creek">Mayde Creek</a>
                                </li><li>
                                    <a href="/sports/high_school/paetow/"  class="nav-link tnt-section-paetow">Paetow</a>
                                </li><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/education"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special/best_of_katy/"  class="nav-link tnt-section-best-of-katy">Best of Katy</a>
                                </li><li>
                                    <a href="/special/fulshear_living/"  class="nav-link tnt-section-fulshear-living">Fulshear Living</a>
                                </li><li>
                                    <a href="http://katytimes.com/special/katy_newcomers_guide/page_663bc195-5886-5f94-a639-a88acedb96b2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-katy-newcomers-guide">Katy Newcomers Guide</a>
                                </li><li>
                                    <a href="/special/katy_today/"  class="nav-link tnt-section-katy-today">Katy Today</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="Https://www.mercolocal.com/affiliates/katy-times"  class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/sitea/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/sitea/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1488014" class="tncms-block"><div id="user-controls-1488014" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://katytimes.com/users/signup/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://katytimes.com/users/login/?referer_url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://katytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1488014').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://katytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://katytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://katytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1488014').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://katytimes.com/users/logout/" id="user-logout-form-1488014"><input type="hidden" name="referer_url" value="http://katytimes.com/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1492835" class="tncms-block"><div id="tncms-block-custom" class="tncms-block header-social">
<div class="follow-links-custom pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><ul class="list-inline">
<li><a href="https://www.facebook.com/pages/The-Katy-Times/111550505555160?ref=ts&amp;fref=ts" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook"></span></a></li>
        
        
            <li><a href="https://twitter.com/katytimes" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        <li><a href="https://twitter.com/katytimesSports" title="Sports Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        
        
        
        
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom li { margin-right:1px; padding:0; }
    .follow-links-custom li a,
    .follow-links-custom li a:focus,
    .follow-links-custom li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 0;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom li a.fb,.follow-links-custom li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom li a.tw,.follow-links-custom li a.tw:hover {color: #fff; background-color: #46C8F9;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1488105" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488108" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1488016" class="tncms-block padding-left"><div id="weather-1488016" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77493" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77493"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1488016 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Katy, TX
                                
                                 <small>(77493)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A shower is possible early. Evening clouds will give way to clearing overnight. Low 36F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A shower is possible early. Evening clouds will give way to clearing overnight. Low 36F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 14, 2019 @ 7:18 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=77493"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1487962" class="tncms-block a"><section id="block-1487962" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/c70f10ea-9951-11e7-b43f-8be0e876eb07.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1488010" class="tncms-block new-search padding-right"><section id="block-1488010" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1488010" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1488010" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1488010-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1488010-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1488010-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1488010').submit();
        return false;
    });

    $('#site-search-1488010').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1488010 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1488010 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1488010-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1488113" class="tncms-block"><div class="header-tagline hidden-xs hidden-sm">Serving as the news source for the Greater Katy Area since 1913</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1488007" class="tncms-block m"><section id="block-1488007" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/1945a29c-995d-11e7-a322-1fe796e24392.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/1945a29c-995d-11e7-a322-1fe796e24392.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/1945a29c-995d-11e7-a322-1fe796e24392.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/custom/image/1945a29c-995d-11e7-a322-1fe796e24392.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/sitea/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/sitea/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/forms" >
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-katy"  href="/sports/high_school/katy/" >
                    <span class="nav-label">Katy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cinco-ranch"  href="/sports/high_school/cincoranch/" >
                    <span class="nav-label">Cinco Ranch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seven-lakes"  href="/sports/high_school/sevenlakes/" >
                    <span class="nav-label">Seven Lakes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tompkins"  href="/sports/high_school/tompkins/" >
                    <span class="nav-label">Tompkins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-taylor"  href="/sports/high_school/taylor/" >
                    <span class="nav-label">Taylor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morton-ranch"  href="/sports/high_school/mortonranch/" >
                    <span class="nav-label">Morton Ranch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mayde-creek"  href="/sports/high_school/maydecreek/" >
                    <span class="nav-label">Mayde Creek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paetow"  href="/sports/high_school/paetow/" >
                    <span class="nav-label">Paetow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-katy"  href="/special/best_of_katy/" >
                    <span class="nav-label">Best of Katy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fulshear-living"  href="/special/fulshear_living/" >
                    <span class="nav-label">Fulshear Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-katy-newcomers-guide"  href="http://katytimes.com/special/katy_newcomers_guide/page_663bc195-5886-5f94-a639-a88acedb96b2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Katy Newcomers Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-katy-today"  href="/special/katy_today/" >
                    <span class="nav-label">Katy Today</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html&amp;advanced=true" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local"  href="Https://www.mercolocal.com/affiliates/katy-times" >
                    <span class="nav-label">Shop Local</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1488107" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488109" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488110" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1492449" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-11b836be-0681-11ea-af43-8fb2fcfab15f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-11b836be-0681-11ea-af43-8fb2fcfab15f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal" class="carousel-inner"><div  class="item photo-69139084-0681-11ea-8a6c-3f1e77277447 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Newcomer Jones a dynamic versatile threat for Rams","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/6/91/69139084-0681-11ea-8a6c-3f1e77277447/5dccb3755461d.image.jpg?resize=1200%2C886"
                    
                    alt="MC1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1675"
                    height="1237"
                    data-src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/6/91/69139084-0681-11ea-8a6c-3f1e77277447/5dccb3755461d.image.jpg?resize=1200%2C886" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal" data-target=".caption-inner-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Katy, Tx. Nov. 8, 2019: Mayde Creek's QB Donte Jones (1) carries the ball scoring a TD during a conference game between Morton Ranch Mavericks and Mayde Creek Rams at Legacy Stadium. (Photo by Mark Goodman / Katy Times)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mark Goodman</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkatytimes.com%2Fimage_69139084-0681-11ea-8a6c-3f1e77277447.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_69139084-0681-11ea-8a6c-3f1e77277447.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69139084-0681-11ea-8a6c-3f1e77277447"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MC1&url=http%3A%2F%2Fkatytimes.com%2Fimage_69139084-0681-11ea-8a6c-3f1e77277447.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_69139084-0681-11ea-8a6c-3f1e77277447.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69139084-0681-11ea-8a6c-3f1e77277447"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20katytimes.com/tncms/asset/editorial/69139084-0681-11ea-8a6c-3f1e77277447" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69139084-0681-11ea-8a6c-3f1e77277447"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKaty%20Times%5D%20MC1&body=http%3A%2F%2Fkatytimes.com%2Fimage_69139084-0681-11ea-8a6c-3f1e77277447.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69139084-0681-11ea-8a6c-3f1e77277447"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_69139084-0681-11ea-8a6c-3f1e77277447.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69139084-0681-11ea-8a6c-3f1e77277447"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69139084-0681-11ea-8a6c-3f1e77277447-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69139084-0681-11ea-8a6c-3f1e77277447" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69139084-0681-11ea-8a6c-3f1e77277447" class="save-list-69139084-0681-11ea-8a6c-3f1e77277447-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69139084-0681-11ea-8a6c-3f1e77277447" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7c5e7e24-0681-11ea-8630-4314a58dcd3d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Newcomer Jones a dynamic versatile threat for Rams","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/c5/7c5e7e24-0681-11ea-8630-4314a58dcd3d/5dccb393f07c7.image.jpg?resize=1200%2C886"
                    
                    alt="MC2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1675"
                    height="1237"
                    data-src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/c5/7c5e7e24-0681-11ea-8630-4314a58dcd3d/5dccb393f07c7.image.jpg?resize=1200%2C886" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal" data-target=".caption-inner-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Katy, Tx. Nov. 8, 2019: Mayde Creek's Donte Jones (1) carries the ball trying to elude Morton Ranch's Brandon Brown (9) during a conference game between Morton Ranch Mavericks and Mayde Creek Rams at Legacy Stadium. (Photo by Mark Goodman / Katy Times)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mark Goodman</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkatytimes.com%2Fimage_7c5e7e24-0681-11ea-8630-4314a58dcd3d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7c5e7e24-0681-11ea-8630-4314a58dcd3d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c5e7e24-0681-11ea-8630-4314a58dcd3d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MC2&url=http%3A%2F%2Fkatytimes.com%2Fimage_7c5e7e24-0681-11ea-8630-4314a58dcd3d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7c5e7e24-0681-11ea-8630-4314a58dcd3d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c5e7e24-0681-11ea-8630-4314a58dcd3d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20katytimes.com/tncms/asset/editorial/7c5e7e24-0681-11ea-8630-4314a58dcd3d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c5e7e24-0681-11ea-8630-4314a58dcd3d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKaty%20Times%5D%20MC2&body=http%3A%2F%2Fkatytimes.com%2Fimage_7c5e7e24-0681-11ea-8630-4314a58dcd3d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c5e7e24-0681-11ea-8630-4314a58dcd3d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7c5e7e24-0681-11ea-8630-4314a58dcd3d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c5e7e24-0681-11ea-8630-4314a58dcd3d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c5e7e24-0681-11ea-8630-4314a58dcd3d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c5e7e24-0681-11ea-8630-4314a58dcd3d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c5e7e24-0681-11ea-8630-4314a58dcd3d" class="save-list-7c5e7e24-0681-11ea-8630-4314a58dcd3d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c5e7e24-0681-11ea-8630-4314a58dcd3d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-11b836be-0681-11ea-af43-8fb2fcfab15f" class="asset article-default"  data-url="http://katytimes.com/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/6/91/69139084-0681-11ea-8a6c-3f1e77277447/5dccb3755461d.image.jpg?resize=853%2C630">
            <meta itemprop="width" content="853">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="katytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://katytimes.com/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html" />
    <style>
                .asset-paging .direction {
                    color: #D92027;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-11b836be-0681-11ea-af43-8fb2fcfab15f" class="asset-paging">
                <div id="paging-prev-11b836be-0681-11ea-af43-8fb2fcfab15f" class="paging-link prev offset"></div>
                <div id="paging-next-11b836be-0681-11ea-af43-8fb2fcfab15f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Newcomer Jones a dynamic versatile threat for Rams
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By DENNIS SILVA II <br>
TIMES SPORTS EDITOR </br></span></li>
        
        
            <li>
        <time datetime="2019-11-14T09:00:00-06:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-14T09:00:00-06:00">
    <meta itemprop="datePublished" content="2019-11-14T09:00:00-06:00">
    <meta itemprop="dateModified" content="2019-11-14T09:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Newcomer%20Jones%20a%20dynamic%20versatile%20threat%20for%20Rams&url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20katytimes.com/tncms/asset/editorial/11b836be-0681-11ea-af43-8fb2fcfab15f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKaty%20Times%5D%20Newcomer%20Jones%20a%20dynamic%20versatile%20threat%20for%20Rams&body=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-11b836be-0681-11ea-af43-8fb2fcfab15f" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f" class="carousel-inner"><div  class="item photo-69139084-0681-11ea-8a6c-3f1e77277447 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Newcomer Jones a dynamic versatile threat for Rams","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-69139084-0681-11ea-8a6c-3f1e77277447" data-instance="#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal" data-target="#photo-carousel-11b836be-0681-11ea-af43-8fb2fcfab15f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1675">
            <meta itemprop="height" content="1237">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/6/91/69139084-0681-11ea-8a6c-3f1e77277447/5dccb3755461d.image.jpg?resize=1200%2C886">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/6/91/69139084-0681-11ea-8a6c-3f1e77277447/5dccb3755461d.image.jpg?resize=1200%2C886">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/6/91/69139084-0681-11ea-8a6c-3f1e77277447/5dccb3755461d.image.jpg?resize=1200%2C886"
                    
                    alt="MC1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1675"
                    height="1237"
                    data-src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/6/91/69139084-0681-11ea-8a6c-3f1e77277447/5dccb3755461d.image.jpg?resize=1200%2C886" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-11b836be-0681-11ea-af43-8fb2fcfab15f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Katy, Tx. Nov. 8, 2019: Mayde Creek's QB Donte Jones (1) carries the ball scoring a TD during a conference game between Morton Ranch Mavericks and Mayde Creek Rams at Legacy Stadium. (Photo by Mark Goodman / Katy Times)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mark Goodman</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7c5e7e24-0681-11ea-8630-4314a58dcd3d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Newcomer Jones a dynamic versatile threat for Rams","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7c5e7e24-0681-11ea-8630-4314a58dcd3d" data-instance="#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal" data-target="#photo-carousel-11b836be-0681-11ea-af43-8fb2fcfab15f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1675">
            <meta itemprop="height" content="1237">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/c5/7c5e7e24-0681-11ea-8630-4314a58dcd3d/5dccb393f07c7.image.jpg?resize=1200%2C886">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/c5/7c5e7e24-0681-11ea-8630-4314a58dcd3d/5dccb393f07c7.image.jpg?resize=1200%2C886">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/c5/7c5e7e24-0681-11ea-8630-4314a58dcd3d/5dccb393f07c7.image.jpg?resize=1200%2C886"
                    
                    alt="MC2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1675"
                    height="1237"
                    data-src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/c5/7c5e7e24-0681-11ea-8630-4314a58dcd3d/5dccb393f07c7.image.jpg?resize=1200%2C886" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-11b836be-0681-11ea-af43-8fb2fcfab15f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Katy, Tx. Nov. 8, 2019: Mayde Creek's Donte Jones (1) carries the ball trying to elude Morton Ranch's Brandon Brown (9) during a conference game between Morton Ranch Mavericks and Mayde Creek Rams at Legacy Stadium. (Photo by Mark Goodman / Katy Times)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mark Goodman</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="11b836be-0681-11ea-af43-8fb2fcfab15f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Newcomer%20Jones%20a%20dynamic%20versatile%20threat%20for%20Rams&url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20katytimes.com/tncms/asset/editorial/11b836be-0681-11ea-af43-8fb2fcfab15f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKaty%20Times%5D%20Newcomer%20Jones%20a%20dynamic%20versatile%20threat%20for%20Rams&body=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11b836be-0681-11ea-af43-8fb2fcfab15f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11b836be-0681-11ea-af43-8fb2fcfab15f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11b836be-0681-11ea-af43-8fb2fcfab15f" class="save-list-11b836be-0681-11ea-af43-8fb2fcfab15f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11b836be-0681-11ea-af43-8fb2fcfab15f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Mayde Creek junior Donte Jones has missed four games this season because of injuries and disciplinary reasons. But when he’s been on the field, the 6-foot, 175 pound quarterback/receiver has been a game-changer.</p></div><div class="subscriber-preview"><p>If junior running back Julius Loughridge has been the thunder to Mayde Creek’s potent offense, then Jones is the lightning. The newcomer has been a godsend for the Rams as a playmaker who can affect a game in multiple ways.</p></div><div class="subscriber-only"><p>In six games, Jones has completed 16 of 25 passes (64 percent) for 295 yards and three touchdowns to two interceptions. He averages 11.8 yards per pass attempt, a sign of Jones’ ability as a downfield passer.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">.<a href="https://twitter.com/Lden_360?ref_src=twsrc%5Etfw">@Lden_360</a> 46-yard scoring haul for <a href="https://twitter.com/MCRamFootball?ref_src=twsrc%5Etfw">@MCRamFootball</a>. Gorgeous throw from Donte Jones, who is an incredible, versatile athlete. 28-7 Rams, 10:11, 2Q. <a href="https://twitter.com/hashtag/txhsfb?src=hash&amp;ref_src=twsrc%5Etfw">#txhsfb</a> <a href="https://twitter.com/MCHSAthleticDep?ref_src=twsrc%5Etfw">@MCHSAthleticDep</a> <a href="https://t.co/s6hnZGa11B">pic.twitter.com/s6hnZGa11B</a></p>&mdash; Dennis Silva II (@densilva2) <a href="https://twitter.com/densilva2/status/1192974433604055041?ref_src=twsrc%5Etfw">November 9, 2019</a></blockquote></div><div class="subscriber-only"><p>Jones has also rushed 44 times for 348 yards and five touchdowns, averaging 7.9 yards per carry. He’s caught seven balls for 121 yards and two touchdowns, compiling 17.3 yards per catch.</p></div><div class="subscriber-only"><p>In games Jones has played, the Rams are 5-1.</p></div><div class="subscriber-only"><p>“We’ve seen him get better week in and week out, especially as of late with his confidence and understanding of our offense,” coach Mike Rabe said. “We have a lot of moving pieces with our offense, so as he starts to grasp that he gets more comfortable on the football field. You’re seeing the results.”</p></div><div class="subscriber-only"><p>Jones is powerful and quick. And he doesn’t lack confidence.</p></div><div class="subscriber-only"><p>“Anything the (defensive) end does is wrong,” Jones said about what he looks to take advantage of pre-snap. “Whatever move he makes is wrong.”</p></div><div class="subscriber-only"><p>That’s because Jones can burn a defense wherever and whenever.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553301" class="tncms-block"></div></div><div class="subscriber-only"><p>“He brings everything,” senior center Curtis Stripling said. “Speed, he can throw, he can run. He keeps the defense on the edge. Put him at quarterback, he can throw. Put him at receiver, he can catch. He does it all.”</p></div><div class="subscriber-only"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Mayde Creek junior Donte Jones is an impressive athletic talent. He’s got 91 yards and a TD on five carries already. <a href="https://twitter.com/hashtag/txhsfb?src=hash&amp;ref_src=twsrc%5Etfw">#txhsfb</a> <a href="https://twitter.com/MCHSAthleticDep?ref_src=twsrc%5Etfw">@MCHSAthleticDep</a> <a href="https://twitter.com/MCRamFootball?ref_src=twsrc%5Etfw">@MCRamFootball</a> <a href="https://t.co/Qne20Dv9YX">pic.twitter.com/Qne20Dv9YX</a></p>&mdash; Dennis Silva II (@densilva2) <a href="https://twitter.com/densilva2/status/1192968348214145025?ref_src=twsrc%5Etfw">November 9, 2019</a></blockquote></div><div class="subscriber-only"><p>The Rams have plenty of offensive weapons at their disposal. Jones makes them all click.</p></div><div class="subscriber-only"><p>As the maestro of Mayde Creek’s run-option attack, Jones can either hand off to Loughridge on power runs, or to Daniel Huery or Eddie Harrell on jet sweeps, or keep it himself. Maybe he’ll throw a quick screen pass to Huery or deliver a long bomb to L’den Skinner.</p></div><div class="subscriber-only"><p>He picks apart defenses with ease.</p></div><div class="subscriber-only"><p>“I’ve just been working hard,” Jones said. “This team practices like it plays. The defense goes hard. The offense goes hard. When we get in a game, that shows.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Newcomer%20Jones%20a%20dynamic%20versatile%20threat%20for%20Rams&url=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20katytimes.com/tncms/asset/editorial/11b836be-0681-11ea-af43-8fb2fcfab15f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKaty%20Times%5D%20Newcomer%20Jones%20a%20dynamic%20versatile%20threat%20for%20Rams&body=http%3A%2F%2Fkatytimes.com%2Fsports%2Farticle_11b836be-0681-11ea-af43-8fb2fcfab15f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_11b836be-0681-11ea-af43-8fb2fcfab15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b836be-0681-11ea-af43-8fb2fcfab15f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11b836be-0681-11ea-af43-8fb2fcfab15f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11b836be-0681-11ea-af43-8fb2fcfab15f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11b836be-0681-11ea-af43-8fb2fcfab15f" class="save-list-11b836be-0681-11ea-af43-8fb2fcfab15f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11b836be-0681-11ea-af43-8fb2fcfab15f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1492271" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487924" class="tncms-block visible-lg visible-md"><section id="block-1487924" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1487924 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_97aa7f88-0745-11ea-9b1e-4302646f182e.html" class="tnt-asset-link">
        

        
            Katy Budget Books moving to Mason Road in early December</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/article_3b273f0f-7f98-59e2-b6d3-f4f5a8170a2c.html" class="tnt-asset-link">
        

        
            Ohio's U.S. Rep. Jim Jordan among those in spotlight at Trump impeachment hearing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_687df69a-0727-11ea-ba75-d7ed6cc7d098.html" class="tnt-asset-link">
        

        
            INSIDE THE TIGERS NOTEBOOK: Katy-Ridge Point meet up for 1st time</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_a9c3aebe-55f0-5d86-8c61-49c167a23b45.html" class="tnt-asset-link">
        

        
            Nikki Reed 'brags' about baby daughter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_22e37095-570e-5d9a-943c-fdf904f3bc07.html" class="tnt-asset-link">
        

        
            Amy Schumer's baby boy loves food</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/article_1d7d13f6-eeb1-5d47-bb5c-beab824a8b38.html" class="tnt-asset-link">
        

        
            Yuma Energy, Inc. Announces 2019 Third Quarter Financial Results</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/article_d179790c-29f9-5f86-987d-614bd189b516.html" class="tnt-asset-link">
        

        
            Weatherford Names New Chief Financial Officer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/article_57256984-7608-59ac-bb53-fcf58baf4451.html" class="tnt-asset-link">
        

        
            Mitcham Industries Announces Fiscal 2020 Third Quarter Earnings Release And Conference Call Schedule</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1492441" class="tncms-block">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487963" class="tncms-block"><section id="block-1487963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1487963 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1487963" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1487963" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1487963" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1487963" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1487963" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/article_179baad2-02b4-11ea-810c-27a7ca74183a.html">RAMS ARE IN! Mayde Creek’s best season since 1997 produces 1st playoff berth since 2008</a></li><li><a href="/education/article_b0f5447c-01b5-11ea-a736-172e5a7f7720.html">Former Katy ISD staff member arrested for altercation with special needs student</a></li><li><a href="/news/article_36336e80-0629-11ea-a39b-3393694b865a.html">25K Morton Park and Silver Oaks Estate development moves on to City Council</a></li><li><a href="/sports/article_eb7b8aec-01e3-11ea-8a4d-f7f79c1c1ca7.html">Katy's defense dominating as playoffs loom</a></li><li><a href="/sports/article_75afde60-063b-11ea-9d18-2b950dd728ef.html">KATY ISD FOOTBALL PLAYOFF PREVIEW: Playoff journey begins for 5 Katy teams</a></li><li><a href="/sports/article_623b8952-024d-11ea-99ca-97d473a62f5a.html">2019-20 Katy ISD Basketball Preview: Katy, Morton Ranch look to repeat as district champs</a></li><li><a href="/sports/article_37d3f7a0-0106-11ea-b898-77717a205210.html">KATY ISD WEEK 11 FOOTBALL PREVIEW: Three alive with two spots left in 19-6A</a></li><li><a href="/education/article_00666e24-0408-11ea-80a7-9730fc8f9866.html">Student put on 3rd Annual IL Texas Katy-Westpark High School Annual Fall Festival</a></li><li><a href="/opinion/article_66bf7186-0627-11ea-9888-c3c1e15b2e4c.html">What's happening in Katy</a></li><li><a href="/sports/article_d09fc372-0563-11ea-a60e-e75c08dea506.html">Tompkins’ Keys picks Nebraska</a></li></ul></div>
        
        
            <div id="images-1487963" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1487963" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_461e181d-2796-5bda-86e7-61af66dea699.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Texas substitute teacher faces assault charge"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/4/61/461e181d-2796-5bda-86e7-61af66dea699/5dc745630687f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_00bd0f60-85f0-50d2-9a7c-aca8f91db111.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This high school drum major is an internet sensation"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/0/0b/00bd0f60-85f0-50d2-9a7c-aca8f91db111/5dc6c9e9cdfe0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_4d952f81-8b3e-55c9-9a66-8b84b6c6f050.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fiery lions and disappearing rappers: Holograms in sports events"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/4/d9/4d952f81-8b3e-55c9-9a66-8b84b6c6f050/5dcadedf68e04.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_5ed17e8b-f166-5e82-8606-e139cc941bfa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Couple explain swingers lifestyle to Lisa Ling"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/5/ed/5ed17e8b-f166-5e82-8606-e139cc941bfa/5dc4b7eb89270.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/video_93b445ad-0151-5983-8c92-e54abf75c6d7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="10 hospitalized after getting insulin instead of flu shot"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/9/3b/93b445ad-0151-5983-8c92-e54abf75c6d7/5dc58399943c2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_2a022235-9701-551f-84ba-3f2c8e5c2549.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="College gymnast dies after sustaining injury"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/2/a0/2a022235-9701-551f-84ba-3f2c8e5c2549/5dca4b20e6e11.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_76e9abd3-13b6-5cfe-bfe7-539edfc2f6e3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Suspects in the killing of tech executive seen on video"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/editorial/7/6e/76e9abd3-13b6-5cfe-bfe7-539edfc2f6e3/5dcd342b98482.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1487963" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1492439" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488009" class="tncms-block hide-headline"><section id="block-1488009" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1488009 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/e-edition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1488009-6bb40c80-541c-5b46-93a7-b1b76cf02e0f" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-e-edition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6bb40c80-541c-5b46-93a7-b1b76cf02e0f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/e-edition/edition_6bb40c80-541c-5b46-93a7-b1b76cf02e0f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Katy Times"
                        class="img-responsive lazyload full"
                        width="300"
                        height="586"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/eedition/e/87/e87dae61-2406-5446-87ba-9828ed15ee15/5dcc3ee3cd2e8.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/eedition/e/87/e87dae61-2406-5446-87ba-9828ed15ee15/5dcc3ee3cd2e8.preview-300.jpg?resize=300%2C586 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/e-edition/edition_6bb40c80-541c-5b46-93a7-b1b76cf02e0f.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Katy Times</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/e-edition/edition_6bb40c80-541c-5b46-93a7-b1b76cf02e0f.html" class="tnt-asset-link">
        

        
            Katy Times</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1492440" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1488235" class="tncms-block"><section id="block-1488235" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1488235 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1488235" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-11-14&d2=2019-11-14&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://katytimes.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1488000" class="tncms-block"><section id="block-1488000" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1488000 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds">
                
                Recent Classified ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-eb70e0ac-0494-11ea-b910-37c835607779" class="clearfix card  product has-image" data-track-object='{"title":"FT AIA & T&M Billing for","url":"/classifieds/job/pdfdisplayad_eb70e0ac-0494-11ea-b910-37c835607779.html","uuid":"eb70e0ac-0494-11ea-b910-37c835607779","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/eb70e0ac-0494-11ea-b910-37c835607779">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-eb70e0ac-0494-11ea-b910-37c835607779 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_eb70e0ac-0494-11ea-b910-37c835607779.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FT AIA &amp; T&amp;M Billing for"
                    class="img-responsive lazyload  letterbox"
                    width="425"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/classifieds/e/b7/eb70e0ac-0494-11ea-b910-37c835607779/5dc9791896fa6.preview.jpg?resize=200%2C282" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/pdfdisplayad_eb70e0ac-0494-11ea-b910-37c835607779.html" class="tnt-asset-link">
        

        
            FT AIA & T&M Billing for</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-11T09:07:08-06:00" class="tnt-date asset-date text-muted">Nov 11, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-05d9bc2a-0495-11ea-966e-5b48ca80e2de" class="clearfix card  product has-image" data-track-object='{"title":"FT Payroll Position – Katy, TX","url":"/classifieds/job/pdfdisplayad_05d9bc2a-0495-11ea-966e-5b48ca80e2de.html","uuid":"05d9bc2a-0495-11ea-966e-5b48ca80e2de","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/05d9bc2a-0495-11ea-966e-5b48ca80e2de">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-05d9bc2a-0495-11ea-966e-5b48ca80e2de media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_05d9bc2a-0495-11ea-966e-5b48ca80e2de.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FT Payroll Position – Katy, TX"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/classifieds/0/5d/05d9bc2a-0495-11ea-966e-5b48ca80e2de/5dc97944e1520.preview.jpg?resize=200%2C185 200w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/classifieds/0/5d/05d9bc2a-0495-11ea-966e-5b48ca80e2de/5dc97944e1520.preview.jpg?resize=300%2C277 300w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/classifieds/0/5d/05d9bc2a-0495-11ea-966e-5b48ca80e2de/5dc97944e1520.preview.jpg?resize=400%2C369 400w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/classifieds/0/5d/05d9bc2a-0495-11ea-966e-5b48ca80e2de/5dc97944e1520.preview.jpg?resize=540%2C498 540w, https://bloximages.chicago2.vip.townnews.com/katytimes.com/content/tncms/assets/v3/classifieds/0/5d/05d9bc2a-0495-11ea-966e-5b48ca80e2de/5dc97944e1520.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/pdfdisplayad_05d9bc2a-0495-11ea-966e-5b48ca80e2de.html" class="tnt-asset-link">
        

        
            FT Payroll Position – Katy, TX</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-11T09:07:51-06:00" class="tnt-date asset-date text-muted">Nov 11, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1492443" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487947" class="tncms-block"><section id="block-1487947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1487947 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/katytimes.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1487905" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487906" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1488003" class="tncms-block"><section id="block-1488003" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1488003 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social"  href="/social" >
                    <span class="nav-label">Social</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/sitea/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/sitea/contact_us.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://katytimes.com/sitea/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/sitea/terms_of_service.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/sitea/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1488005" class="tncms-block"><section id="block-1488005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1488005 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>katytimes.com</strong><br>
    5319 E. Fifth Street<br>
    Katy, TX 77493
    <br>
    
        <strong>Phone:</strong> 281-391-3141<br>
        <strong>Email:</strong> <a href="mailto:news@katytimes.com">news@katytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1492838" class="tncms-block"><div id="tncms-block-custom" class="tncms-block header-social">
<div class="follow-links-custom">
    
    <section id="block-custom" class="block emphasis-h3  "><ul class="list-inline">
<li><a href="https://www.facebook.com/pages/The-Katy-Times/111550505555160?ref=ts&amp;fref=ts" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook"></span></a></li>
        
        
            <li><a href="https://twitter.com/katytimes" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        <li><a href="https://twitter.com/katytimesSports" title="Sports Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        
        
        
        
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom li { margin-right:1px; padding:0; }
    .follow-links-custom li a,
    .follow-links-custom li a:focus,
    .follow-links-custom li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 0;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom li a.fb,.follow-links-custom li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom li a.tw,.follow-links-custom li a.tw:hover {color: #fff; background-color: #46C8F9;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1487958" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1487958"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Katy Times</a>, 5319 E. Fifth Street Katy, TX</small><small>&nbsp;| <a href="/sitea/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/sitea/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/katytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12066.add('act', dmpData);
	_cc12066.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1488015 = $('#user-controls-1488015 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1488015.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1488015.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1488014 = $('#user-controls-1488014 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1488014.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1488014.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_11b836be_0681_11ea_af43_8fb2fcfab15f_photo_modal = false;
                var gallery_changed_11b836be_0681_11ea_af43_8fb2fcfab15f_photo_modal = false;
                $('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal .owl-stage-outer").height( $('#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_11b836be_0681_11ea_af43_8fb2fcfab15f_photo_modal = $('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal').data('owlCarousel');
                $('#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_11b836be_0681_11ea_af43_8fb2fcfab15f_photo_modal.prev();
                });
                $('#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_11b836be_0681_11ea_af43_8fb2fcfab15f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_11b836be_0681_11ea_af43_8fb2fcfab15f = false;
                var gallery_changed_11b836be_0681_11ea_af43_8fb2fcfab15f = false;
                $('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f .owl-stage-outer").height( $('#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-11b836be-0681-11ea-af43-8fb2fcfab15f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_11b836be_0681_11ea_af43_8fb2fcfab15f = $('#gallery-items-11b836be-0681-11ea-af43-8fb2fcfab15f').data('owlCarousel');
                $('#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_11b836be_0681_11ea_af43_8fb2fcfab15f.prev();
                });
                $('#carousel-11b836be-0681-11ea-af43-8fb2fcfab15f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_11b836be_0681_11ea_af43_8fb2fcfab15f.next();
                });
            }); /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/katytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1488235 .fc-inner' ),
            $calendar = $( '#calendar-1488235' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1488235 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1488235 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1488235 .fc-year' ).html( cal.getYear() );


        $('#block-1488235 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1488235 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1488235 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12066.add('act', serviceData);
	_cc12066.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12066.add('act', dmpData);
	_cc12066.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>